Dear OF Team,

not having used OF Collect for a while, I updated to v.4.0.40 (probably from 4.0.35) and started the app. After the http://localhost:8380/collect/#/ page displays fine, http://localhost:8380/collect/#/datamanagement and http://localhost:8380/collect/#/surveydesigner both end up in an empty browser page. The problem persists, regardless of the browser used. I tried Firefox, Chrome, Edge. http://localhost:8380/collect/#/map displays fine.

Any idea what I could do to fix the problem?

Thank you very much!

asked 01 Feb, 19:21

wexxo's gravatar image

wexxo
12011433
accept rate: 0%


Dear user,
Thanks for reporting this issue. There has been a problem publishing the updater for version 4.0.40, please update Collect to the very latest version (4.0.41).
Many thanks,
Open Foris Team

permanent link

answered 01 Feb, 23:52

OF%20Collect's gravatar image

OF Collect ♦♦
3.8k18
accept rate: 22%

Problem solved!! Thank you for your prompt answer and instant fixing of the issue!!

Best regards,

Alex

(02 Feb, 14:26) wexxo wexxo's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×438

question asked: 01 Feb, 19:21

question was seen: 212 times

last updated: 02 Feb, 14:26