Dear developers,

when using Arena Mobile I encountered some issues, that are mostly tolerable but would be nice to have them fixed:

  • When using the experimental pop-up auto-mode (I like it), the attribute after the date widget does not show up and one has to go back to the record menu and start the record again
  • When turning the device from vertical to horizontal, the form is not formatted correctly.
  • When enabling multiple for image file attributes, the images are not previewed and cannot be edited/removed.

Potentially, the last point is related to a lager issue that currently prevents the upload of my records. I suspect that there is a missing image file or something similar (see https://openforis.support/questions/3985/arena-mobile-returns-error-on-upload#gsc.tab=0) and I am not able to fix it currently.

asked 14 Jun, 12:24

amilles's gravatar image

amilles
254
accept rate: 0%

edited 14 Jun, 12:24


Hello,

1 - We will investigate but this mode is experimental. 2 - How do you see the form to understand why is not formatted correctly? 3 - We will check to understand more about this.

permanent link

answered 24 Jun, 10:26

Ramiro%20%28OF%29's gravatar image

Ramiro (OF)
2173
accept rate: 11%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×52
×42

question asked: 14 Jun, 12:24

question was seen: 256 times

last updated: 24 Jun, 10:26