Dear Sir/Madam,

I have a CE survey that makes use of the integrated services available from the Open Planet Imagery, Bing Maps, Google Earth Engine, and the GEE Code editor. The survey was last tested two months ago and it worked fine. Now when I run the survey and select a plot, the browsers which usually open and provide access to the additional information, open and immediately close. I have tested my survey as well as one example survey from the open foris website and the same thing happens.

Both Collect and Collect Earth have been updated to the newest version.

Please could you provide some guidance? Regards, Wesley

asked 15 Sep, 15:56

jwesroberts's gravatar image

jwesroberts
11334
accept rate: 0%


Dear Wes,

Try updating Collect Earth to its latest version ( 1.13.4), you can check the version of CE in Help --> About...

In Collect Earth go to Help -> Check for updates of Collect Earth and follow the update wizard. Then restart Collect Earth and try again.

Also, make sure that you have the latest version of Google Chrome (see how) or Firefox installed as the Collect Earth version is always optimized to use the latest version of the browser.

permanent link

answered 15 Sep, 16:52

Open%20Foris's gravatar image

Open Foris ♦♦
7835714
accept rate: 9%

Many thanks for the response.

I actually failed to mention that I have updated both collect and collect earth and have created a new *.cep with the updated version of collect. The error still occurs. I am going to try on a separate laptop to see if the error continues. I am however updating chrome at the moment and will try both the updated chrome and the alternative laptop.

Will let you know if and how a fix occurs.

permanent link

answered 16 Sep, 09:10

jwesroberts's gravatar image

jwesroberts
11334
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×255

question asked: 15 Sep, 15:56

question was seen: 119 times

last updated: 16 Sep, 09:10