Dear Openforis team

I recently encountered an issue with Openforis collect mobile on my Samsung A21s android v12. I can't record decimal numbers anymore in real number attributes as I used to do in the past. Somehow, the keyboard doesn't include any "comma" anymore but only one key with a "dot" and "-" together. But when pressing it, I cannot enter any dot and it won't allow me to write decimals.

I assume this is an issue with the android version of my Samsung as I tried the exact same survey on another device (Blackview) and it works perfectly.

Thank you for fixing this quite important issue.

Best wishes Francois

asked 03 Aug '23, 18:36

Fbaguette's gravatar image

Fbaguette
112
accept rate: 0%


Dear Francois,
This issue can be related to the keyboard app used by your device.
Please try to install some other application for the keyboard, like Google keyboard (GBoard) and let us know.
From the application point of view we cannot do too much, except asking your device to "show a keyboard with the possibility to insert numbers"...!
Many thanks,
Open Foris Team

permanent link

answered 04 Aug '23, 22:02

Stefano%20%28OF%29's gravatar image

Stefano (OF) ♦♦
4.7k19
accept rate: 20%

Dear openforis team,

Thank you very much for your support. Indeed, the option of using Google keyboard solved the issue.

Many thanks. Grancois

permanent link

answered 05 Aug '23, 08:03

Fbaguette's gravatar image

Fbaguette
112
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×170

question asked: 03 Aug '23, 18:36

question was seen: 1,285 times

last updated: 05 Aug '23, 08:03